Best Practice 61 PIN becomes invalid when changing from master to backup print server High load on database server despite high values in performance profiles (fixed in Version 6.5.0) Replication – Driver was not found and needs to be downloaded Print server in maintenance mode after restart Replication – Print spooler does not respond vFlow – Installation of Cloud Service Provider Citrix ShareFile Branch Office print server no longer available Creating printer connections based on FQDN Wrong font when printing checks via VPD No autostart of the steadyPRINT Agents on terminal servers Printer assignment via Center is delayed for users Configuration of SNMP connection settings (as of version 8.0) PDF creation: stationery covers document Importing a new license Integrated steadyPRINT PDF printer Extended Logging Database cache in the steadyPRINT reporting Integration of backup print server Automatic Replication Replication of v4 printer drivers Do you trust this printer? Make printers available only to specific users When does steadyPRINT update printer connections? Deleted Active Directory Accounts in steadyPRINT Relocation of database Agent remains in offline mode after update Database backup with steadyPRINT Center fails Required ports for Communication Printer is not reconnected after renaming VPD – Known Issues SNMP Example 4.5 – Creating a report including page prices SNMP Example 4.4 – Edit a SNMP query SNMP example 4.3 – Create SNMP queries from several OID queries SNMP example 4.2 – Create own SNMP query (OID unknown) SNMP example 4.1 – Create SNMP query (OID is known) SNMP example 3.1 – Adjustment of all printers on print server environment SNMP Example 2.2 – Profiles for several SNMP queries SNMP Example 2.1 – Thresholds for warnings and errors SNMP Examples SNMP Example 1.1 – Automatic sending of an e-mail in case of low toner level Parallel operation of Citrix UPS and steadyPRINT VPD Known Problems during the installation and setup of steadyPRINT VPD Installation of steadyPRINT VPD not possible in Citrix environments Automatic Logging Print spooler hangs and uses high amount of memory Authorizations of newly created roles in the Center are not taken over Default printer is misadjusted when reconnecting a disconnected terminal server session Default printer is not maintained for vDirect assignment Updating printer properties of BranchOffice printers Create BranchOffice printer assignments by the user Printer port is not correctly displayed in the Center Logging for FollowMe printing Installation of 32 bit VPD printer driver to 64 bit print server Display printer website in the Center Printer connections cannot be established due to a point-and-print group policy that has not or incorrectly been configured Acceleration of the start process Stapling as a print option is not performed Setting options for double-sided printing vFlow – Installation of Cloud Service Provider Microsoft OneDrive vFlow - Setup of cloud provider Nextcloud License server Show all articles ( 57 ) Collapse article Database 23 The creation of or connection to the steadyPRINT database on an SQL server failed Error when creating tables The firewall blocks communication with the database steadyPRINT Agent does not start – no database access No access to the database after restoring Database-Update not possible with special SQL user When does steadyPRINT update printer connections? High load on database server despite high values in performance profiles (fixed in Version 6.5.0) Database update fails – query timeout expired Automatic update without function No connection to database Setting (share name) was not taken over Deleted Active Directory Accounts in steadyPRINT Relocation of database Agent remains in offline mode after update Database backup with steadyPRINT Center fails Required ports for Communication Deleted AD objects remain in steadyPRINT (fixed in Version 5.0.0) Branch Office print server no longer available Creating printer connections based on FQDN Incorrect Client name after taking over session SQL Server Collation Database cache in the steadyPRINT reporting Show all articles ( 19 ) Collapse article Default Printer 8 It is not possible for the user to set the local default printer via steadyPRINT Agent Setting of (pre-defined) default printers does not work Connecting printers takes a long time Local default printer is not permanently set Local default printer does not remain permanently stored Window for selecting the default printer Default printer is misadjusted when reconnecting a disconnected terminal server session Default printer is not maintained for vDirect assignment Show all articles ( 4 ) Collapse article Installation 39 The creation of or connection to the steadyPRINT database on an SQL server failed Error when creating tables Installation of steadyPRINT Server fails The start of steadyPRINT components fails – .NET Framework is required After user login, the steadyPRINT Agent automatically appears in the foreground When installing the steadyPRINT Agent or steadyPRINT Server under Windows 8, the respective service cannot be started – error 1920 Automatic update without function No connection to database Relocation of database Agent remains in offline mode after update Required ports for Communication No autostart of steadyPRINT Agent on terminal servers Webserver cannot be started – invalid access rights End of support for Windows Server 2003 and Windows XP Agent terminates unexpectedly after longer runtime (fixed in Version 5.2.1) Agent no longer works after update to Windows Server 2003 VPD – Known Issues Parallel operation of Citrix UPS and steadyPRINT VPD Known Problems during the installation and setup of steadyPRINT VPD Installation of steadyPRINT VPD not possible in Citrix environments Do I have to carry out an installation on the client for steadyPRINT? Thin Clients are supported by steadyPRINT. Apart from Windows, are there also other operating systems, such as Linux or Mac OS, supported on Workstations? Does steadyPRINT also support other user directories such as Novell eDirectory, for example? Requirements for the use of steadyPRINT Logging for FollowMe printing Installation of 32 bit VPD printer driver to 64 bit print server steadyPRINT Agent freezes after network change (fixed in Version 6.5.4) VPD causes blurred printouts (fixed in Version 6.5.0) Printer mappings under Win2008R2 terminal server steadyPRINT Agent is offline, steadyPRINT Service without function Acceleration of the start process Error during printing – module could not be found (fixed in version 7.5.2) Replication – Driver was not found and needs to be downloaded Wrong font when printing checks via VPD SQL Server Collation steadyPRINT Communication Overview No autostart of the steadyPRINT Agents on terminal servers Configuration of SNMP connection settings (as of version 8.0) Importing a new license Show all articles ( 35 ) Collapse article Installation Requirements 2 VPD Update Guide System Requirements Known Issues 1 Recommendation for action: Generalization Issue with Citrix Virtual Apps and Desktops VDA 2511 Known Issues (fixed) 14 Known Issues (open) 4 Migration 6 Webserver cannot be started – invalid access rights SNMP example 4.1 – Create SNMP query (OID is known) Replication – safety settings are not accepted (fixed in Version 5.2.2) Replication of v4 printer drivers Replication – Driver was not found and needs to be downloaded New licensing Show all articles ( 2 ) Collapse article Monitoring 18 The dashboard does not display printers Automatic inclusion of printer connections without function that are not administered by steadyPRINT Determination of status information takes “a long time” Job monitoring under Windows Server 2008 Although the monitoring of the printer environment was activated, no printers are shown in the dashboard SNMP Example 4.5 – Creating a report including page prices SNMP Example 4.4 – Edit a SNMP query SNMP example 4.3 – Create SNMP queries from several OID queries SNMP example 4.2 – Create own SNMP query (OID unknown) SNMP example 3.1 – Adjustment of all printers on print server environment SNMP Example 2.2 – Profiles for several SNMP queries SNMP Example 2.1 – Thresholds for warnings and errors SNMP Examples SNMP Example 1.1 – Automatic sending of an e-mail in case of low toner level Automatic Logging New licensing Configuration of SNMP connection settings (as of version 8.0) Extended Logging Show all articles ( 14 ) Collapse article Performance 10 Creating a printer connection is slow Bandwidth consumption When does steadyPRINT update printer connections? High load on database server despite high values in performance profiles (fixed in Version 6.5.0) Connecting printers takes a long time Print server communication slow Print spooler hangs and uses high amount of memory Updating printer properties of BranchOffice printers Acceleration of the start process Database cache in the steadyPRINT reporting Show all articles ( 6 ) Collapse article Printer Assignment 25 Automatic inclusion of printer connections without function that are not administered by steadyPRINT Do you trust this printer? Make printers available only to specific users When does steadyPRINT update printer connections? High load on database server despite high values in performance profiles (fixed in Version 6.5.0) Connecting printers takes a long time Local default printer does not remain permanently stored Nested Groups Deleted Active Directory Accounts in steadyPRINT Window for selecting the default printer Printer is not reconnected after renaming Updating printer properties of BranchOffice printers Create BranchOffice printer assignments by the user Printer connections cannot be established due to a point-and-print group policy that has not or incorrectly been configured Printer mappings under Win2008R2 terminal server Printer driver cannot be deleted/removed/cleared up. Driver still in use Acceleration of the start process Stapling as a print option is not performed Setting options for double-sided printing Branch Office print server no longer available Creating printer connections based on FQDN Incorrect Client name after taking over session Printers are not displayed under devices and printers Printer assignment via Center is delayed for users Importing a new license Show all articles ( 21 ) Collapse article Release Notes 83 Release Notes steadyPRINT 11.5.2 Release Notes steadyPRINT 11.5.1 Release Notes steadyPRINT 11.5 Release Notes steadyPRINT 10.0.5 Release Notes steadyPRINT 11.0.4 Release Notes steadyPRINT 11.0.3 Release Notes steadyPRINT 11.0.2 Release Notes steadyPRINT 11.0.1 Release Notes steadyPRINT 11.0 Release Notes steadyPRINT 10.0.2 Release Notes steadyPRINT 10.0.1 Release Notes steadyPRINT 10.0.0 Release Notes steadyPRINT 9.1.6 Release Notes steadyPRINT 9.1.5 Release Notes steadyPRINT 9.1.4 Release Notes steadyPRINT 9.1.3 Release Notes steadyPRINT 9.1.2 Release Notes steadyPRINT 9.1.1 Release Notes steadyPRINT 9.1 Release Notes steadyPRINT 9.0.1 Release Notes steadyPRINT 9.0.0 Release Notes steadyPRINT 8.8.5 Release Notes steadyPRINT 8.8.0 Release Notes steadyPRINT 8.8.4 Release Notes steadyPRINT 8.8.3 Release Notes steadyPRINT 8.8.2 Release Notes steadyPRINT 8.8.1 Release Notes steadyPRINT 8.5.4 Release Notes steadyPRINT 8.5.3 Release Notes steadyPRINT 8.5.2 Release Notes steadyPRINT 8.5.1 Release Notes steadyPRINT 8.5 Release Notes steadyPRINT 8.0.4 Release Notes steadyPRINT 8.0.3 Release Notes steadyPRINT 8.0.2 Release Notes steadyPRINT 8.0.1 Release Notes steadyPRINT 8.0 Release Notes steadyPRINT 7.6.2 Release Notes steadyPRINT 7.6.1 Release Notes steadyPRINT 7.6 Release Notes steadyPRINT 7.5.5 Release Notes steadyPRINT 7.5.4 Release Notes steadyPRINT 7.5.3 Release Notes steadyPRINT 7.5.2 Release Notes steadyPRINT 7.5.1 Release Notes steadyPRINT 7.5 Release notes steadyPRINT 7.0.4 Release Notes steadyPRINT 7.0.3 Release Notes steadyPRINT 7.0.2 Release Notes steadyPRINT 7.0.1 Release Notes steadyPRINT 7.0 Release Notes steadyPRINT 6.5.4 Release Notes steadyPRINT 6.5.3 Release Notes steadyPRINT 6.5.2 Release Notes steadyPRINT 6.5.1 Release Notes steadyPRINT 6.5 Release Notes steadyPRINT 6.1.3 Release Notes steadyPRINT 6.1.2 Release Notes steadyPRINT 6.1.1 Release Notes steadyPRINT 6.1 Release Notes steadyPRINT 6.0.2 Release Notes steadyPRINT 6.0.1 Release Notes steadyPRINT 6.0 Release Notes steadyPRINT 5.2.3 Release Notes steadyPRINT 5.2.2 Release Notes steadyPRINT 5.2.1 Release Notes steadyPRINT 5.2 Release Notes steadyPRINT 5.1.5 Release Notes steadyPRINT 5.1.1 Release Notes steadyPRINT 5.1.0 Release Notes steadyPRINT 5.0.5 Release Notes steadyPRINT 5.0.4 Release Notes steadyPRINT 5.0.3 Release Notes steadyPRINT 5.0.2 Release Notes steadyPRINT 5.0.1 Release Notes steadyPRINT 5.0.0 Release Notes steadyPRINT 4.3.5 Release Notes steadyPRINT 4.3.4 Release Notes steadyPRINT 4.3.3 Release Notes steadyPRINT 4.3.2 Release Notes steadyPRINT 4.3.1 Release Notes steadyPRINT 4.3.0 Release Notes steadyPRINT 4.2.0 Show all articles ( 79 ) Collapse article Reliability 12 Replication – safety settings are not accepted (fixed in Version 5.2.2) Known Problems during the installation and setup of steadyPRINT VPD Automatic Replication Replication of v4 printer drivers Replication – Driver was not found and needs to be downloaded Print server in maintenance mode after restart Replication – Print spooler does not respond New licensing Reliability function active without registered backup print server Disable reliability for scheduled maintenance PIN becomes invalid when changing from master to backup print server Integration of backup print server Show all articles ( 8 ) Collapse article Reporting 2 New licensing Database cache in the steadyPRINT reporting steadyPRINT Agent 75 steadyPRINT Agent does not start – no database access It is not possible for the user to set the local default printer via steadyPRINT Agent Autostart does not work under Windows Vista and higher steadyPRINT Agent/Center does not start: Application error (ID 1000) Adding a printer connection fails due to group policy settings Printer driver installation fails due to missing privileges Printer connection is not created after assignment via steadyPRINT Center steadyPRINT Agent remains in offline mode after autostart when using Microsoft Direct Access steadyPRINT Agent remains in offline mode after autostart steadyPRINT Agent does not install the latest printer driver Default printers cannot be set by steadyPRINT Agent under Windows XP Printer connections in a terminal server session based on the computer name are not set up No loss of (old) printers from previous terminal sessions After user login, the steadyPRINT Agent automatically appears in the foreground Automatic inclusion of printer connections without function that are not administered by steadyPRINT Determination of status information takes “a long time” Creating a printer connection is slow Bandwidth consumption Deactivate welcome screen does not work on provisioned terminal servers The license volume is exhausted Printers are not connected Using the same printers for local and terminal server sessions Printer assignment for Thin Clients Printers are displayed in the root-path again after having been moved into a folder The steadyPRINT setup is closed with the error “2203” Setting of (pre-defined) default printers does not work steadyPRINT Agent is started and a licence message appears immediately steadyPRINT Agent cannot create a connection to the database Do you trust this printer? Make printers available only to specific users When does steadyPRINT update printer connections? High load on database server despite high values in performance profiles (fixed in Version 6.5.0) Automatic update without function Connecting printers takes a long time Local default printer does not remain permanently stored Nested Groups Support information from Agent Inventory of computer information Component overview shows wrong entries Inventory of local printers and computer information Agent remains in offline mode after update Window for selecting the default printer No autostart of steadyPRINT Agent on terminal servers Agent terminates unexpectedly after longer runtime (fixed in Version 5.2.1) Agent no longer works after update to Windows Server 2003 No inventory of local printers When using collective accounts, Agent on terminal server only starts at first login (fixed in version 5.2.3) Printers are not connected after update to version 6 (fixed in Version 6.0.1) Installation of steadyPRINT VPD not possible in Citrix environments Automatic Logging Default printer is not maintained for vDirect assignment Updating printer properties of BranchOffice printers Create BranchOffice printer assignments by the user Do I have to carry out an installation on the client for steadyPRINT? Thin Clients are supported by steadyPRINT. Apart from Windows, are there also other operating systems, such as Linux or Mac OS, supported on Workstations? Does steadyPRINT also support other user directories such as Novell eDirectory, for example? Requirements for the use of steadyPRINT Printer connections cannot be established due to a point-and-print group policy that has not or incorrectly been configured steadyPRINT Agent freezes after network change (fixed in Version 6.5.4) Printer mappings under Win2008R2 terminal server steadyPRINT Agent is offline, steadyPRINT Service without function Printer driver cannot be deleted/removed/cleared up. Driver still in use Acceleration of the start process VPD: Print options Punching and Stapling with MS Word Quick Select do not work Branch Office print server no longer available Creating printer connections based on FQDN Incorrect Client name after taking over session PIN becomes invalid when changing from master to backup print server No Windows CAL available, printers are not connected steadyPRINT Agent is offline, VPD print jobs are not prepared No autostart of the steadyPRINT Agents on terminal servers Printer assignment via Center is delayed for users Importing a new license Integrated steadyPRINT PDF printer Extended Logging Show all articles ( 71 ) Collapse article steadyPRINT Center 81 It is not possible for the user to set the local default printer via steadyPRINT Agent steadyPRINT Agent/Center does not start: Application error (ID 1000) Printer driver installation fails due to missing privileges Printer connection is not created after assignment via steadyPRINT Center steadyPRINT Agent does not install the latest printer driver Printer connections in a terminal server session based on the computer name are not set up Printer replication fails Automatic inclusion of printer connections without function that are not administered by steadyPRINT Determination of status information takes “a long time” Job monitoring under Windows Server 2008 Although the monitoring of the printer environment was activated, no printers are shown in the dashboard Bandwidth consumption Deactivate welcome screen does not work on provisioned terminal servers Using the same printers for local and terminal server sessions Printer assignment for Thin Clients Printers are displayed in the root-path again after having been moved into a folder Group assignments no longer work after being moved in Active Directory Active Directory object cannot be found Different printers for local and terminal server sessions Storage of a printer’s location and comment The renaming of a printer fails Make printers available only to specific users When does steadyPRINT update printer connections? High load on database server despite high values in performance profiles (fixed in Version 6.5.0) No connection to database Setting (share name) was not taken over Connecting printers takes a long time Local default printer does not remain permanently stored Nested Groups Inventory of computer information Component overview shows wrong entries Inventory of local printers and computer information steadyPRINT Center crashes Deleted Active Directory Accounts in steadyPRINT Deleted AD objects remain in steadyPRINT (fixed in Version 5.0.0) Window for selecting the default printer Double default profiles in the steadyPRINT Center (fixed in Version 5.2.0) No inventory of local printers Print server is displayed under local printers in the steadyPRINT Center Printer is not reconnected after renaming SNMP Example 4.5 – Creating a report including page prices SNMP Example 4.4 – Edit a SNMP query SNMP example 4.3 – Create SNMP queries from several OID queries SNMP example 4.2 – Create own SNMP query (OID unknown) SNMP example 4.1 – Create SNMP query (OID is known) SNMP example 3.1 – Adjustment of all printers on print server environment SNMP Example 2.2 – Profiles for several SNMP queries SNMP Example 2.1 – Thresholds for warnings and errors SNMP Examples SNMP Example 1.1 – Automatic sending of an e-mail in case of low toner level Center does not display all domains (fixed in Version 5.2.3) Automatic Logging Authorizations of newly created roles in the Center are not taken over Default printer is not maintained for vDirect assignment Create BranchOffice printer assignments by the user Replication of v4 printer drivers Printer port is not correctly displayed in the Center Display printer website in the Center steadyPRINT Agent is offline, steadyPRINT Service without function Printer driver cannot be deleted/removed/cleared up. Driver still in use Error message when starting the Center – „insufficient permission“ Acceleration of the start process Stapling as a print option is not performed Setting options for double-sided printing VPD: Print options Punching and Stapling with MS Word Quick Select do not work VPD: Setting the zoom factor is not possible VPD: Document is printed in color instead of monochrome in the public template (fixed in version 8.8.1) Replication – Driver was not found and needs to be downloaded Replication – Print spooler does not respond New licensing vFlow – Installation of Cloud Service Provider Citrix ShareFile Branch Office print server no longer available No Windows CAL available, printers are not connected Reservation and sharing of CALs Printer assignment via Center is delayed for users Importing a new license Integrated steadyPRINT PDF printer Extended Logging Database cache in the steadyPRINT reporting vFlow – Installation of Cloud Service Provider Microsoft OneDrive vFlow - Setup of cloud provider Nextcloud Show all articles ( 77 ) Collapse article steadyPRINT VPD 29 VPD – Known Issues Parallel operation of Citrix UPS and steadyPRINT VPD Known Problems during the installation and setup of steadyPRINT VPD Installation of steadyPRINT VPD not possible in Citrix environments Automatic Logging Default printer is not maintained for vDirect assignment Logging for FollowMe printing Installation of 32 bit VPD printer driver to 64 bit print server VPD causes blurred printouts (fixed in Version 6.5.0) Printer mappings under Win2008R2 terminal server Acceleration of the start process Stapling as a print option is not performed Setting options for double-sided printing Error during printing – module could not be found (fixed in version 7.5.2) VPD: Print options Punching and Stapling with MS Word Quick Select do not work VPD: Setting the zoom factor is not possible Print settings are not applied in online and secure printing VPD: Document is printed in color instead of monochrome in the public template (fixed in version 8.8.1) Error during printing – file is existing (fixed in Version 7.5.1) vFlow – Installation of Cloud Service Provider Citrix ShareFile Wrong font when printing checks via VPD steadyPRINT Agent is offline, VPD print jobs are not prepared PDF creation: stationery covers document Integrated steadyPRINT PDF printer vFlow – Installation of Cloud Service Provider Microsoft OneDrive Pseudonymization of print data Recommendation for action: Workflow printing actions vFlow - Setup of cloud provider Nextcloud The Paradigm Shift in Windows Printing (IPP and WPP) Show all articles ( 25 ) Collapse article Popular Articles System Requirements Release Notes steadyPRINT 11.5.2 Release Notes steadyPRINT 11.5 Release Notes steadyPRINT 11.0 PIN becomes invalid when changing from master to backup print server Newest Articles Release Notes steadyPRINT 11.5.2 Release Notes steadyPRINT 11.5.1 The Paradigm Shift in Windows Printing (IPP and WPP) Release Notes steadyPRINT 11.5 License server Recently Updated Articles Local default printer is not permanently set Release Notes steadyPRINT 9.1 Release Notes steadyPRINT 9.0.0 Release Notes steadyPRINT 8.8.5 Release Notes steadyPRINT 8.8.4