When using collective accounts, Agent on terminal server only starts at first login (fixed in version 5.2.3)

Skip to main content
Categories
< Alle topics
Print

Known Issue Version 5.2.2

Description of the problem

We have noticed that when using collective accounts the steadyPRINT Agent on a terminal server only starts when the first staff member logs in with this account. All further logins are rejected by the Agent. Can you provide further assistance?


Solution

This problem has been fixed in version 5.2.3.

ID: 21783 | Zur deutschen Version