Skip to main content
Welcome to our knowledgebase

Enter your search items here.

Categories
< Alle topics
Print

steadyPRINT Agent does not start – no database access

Description of the problem

The steadyPRINT Agent does not start and a message appears in the client event log indicating that it is not possible to connect to the database and that this needs to be checked.

Also see

The creation of or connection to the steadyPRINT database on SQL Server failed


Solution

Make sure that the connection to the database exists.

ID: 21666 | Zur deutschen Version