The start of steadyPRINT components fails – .NET 3.0 is required

Description of the problem

For the execution of steadyPRINT, the relevant version of .NET Framework is required.



Solution

Make sure that the required .NET Framework Version is activated or installed. Please refer to the installation requirements to see which special version is required.

ID: sP00000 | Created on: 2012/07/09

Back to overview